
Shareware

NotePager Net defaults into a 'shareware mode' until it is registered (purchased).    Registration information can be 
entered into PageGate's Admin program by choosing the 'Register' menuitem from the 'Help' menu.    Both the 
NotePager Net client and the PageGate application are registered here.    The shareware version only allows 
NotePager Net to display the first five users in PageGate's user database.    In addition, the PageGate paging server 
application will only allow for the setup of two users, and will stop itself every 3-5 days.    PageGate's admin program 
must be used to restart the paging engine after this time period.



Sending a message

Sending a message is as easy as 1, 2, 3.

1. Choose a user (or users) from the 'User List'. Selected users will move to the 'Selected Users' list.

2. Enter a message in the 'Message Text' box.

3. Hit the 'SEND' button.

DONE !!!



Contact Information

NotePage, Inc.
291 Rockland Street
Suite 13
Hanover, MA    02339
USA

web www.notepager.net

email sales@notepager.net

phone (781) 829-0500
fax (781) 826-3432
tty (781) 829-5067 



Version Information

Help file version 1.0
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Copyright 1998-1999 NotePage, Inc.



Overview

NotePager Net is a network Paging application.    It allows an unlimited number of workstations on a network to send 
messages to the PageGate paging server, which in turn sends the messages (via a modem or a direct cable 
connection) to your paging carrier(s) for delivery.    Your paging carrier will then send the message to the appropriate 
pager, phone, or paging device.    The NotePager Net GUI client application is one of several front-end interfaces 
available for the PageGate paging application.    It can be used alone, or in conjunction with any or all of the other 
interfaces.    
There are two separate components to the NotePager Net paging application:    a server application, and a client 
application.    From here forward, the client portion will be referred to as NotePager Net, and the server portion will be 
referred to as PageGate.    Both NotePager Net and PageGate must be installed, setup, and running for messages to 
be successfully sent to a pager.

Please refer to PageGate's help file for more information on the operation of PageGate.



NotePager Net Requirements

NotePager Net can be used with any network operating system that supports Windows95, Windows98, Windows NT 
workstation, or Windows NT server computers as nodes.

NotePager Net (client) minimum requirements:
486 DX2-66 processor (Pentium processor recommended)
Windows95/98:

16 Meg RAM minimum
Windows NT workstation/server

32 meg RAM minimum
30 Meg free hard disk space



PageGate Requirements

PageGate can be used with any network operating system that supports Windows95, Windows98, Windows NT 
workstation, or Windows NT server computers as nodes.

PageGate (server) minimum requirements:
Pentium processor
Windows95/98:

16 Meg RAM minimum (32 recommended)
Windows NT server/workstation

32 Meg RAM minimum (48 recommended)
50 Meg free hard disk space (more for larger databases)
300 baud modem minimum or a direct cable connection to a paging terminal



First Time Setup

In order to properly setup the NotePager Net client, the PageGate paging server must already be installed, setup, and
running (refer to PageGate's documentation for installation and operations).

The first time you start NotePager Net, the setup screen will be displayed.

1. Specifying the PageGate data directory.
During the setup of PageGate, a location for PageGate's database was specified (pagegate.mdb).    
NotePager Net must know the location of that database file, in order to operate.    Type the full path to the 
database file in the 'PageGate Directory' field, or use the browse button (three dots) to find the location.

2. Sender's Name
Each message sent by NotePager Net is prefixed with the name of the sender.    This is where you specify 
that name.

3. Station Number
The station number is used in the log files to indicate which workstation a message originated from.    Each 
workstation should be given a unique station number.

4. Update frequency
This sets how often (in seconds) NotePager Net updates its statistics and logs.    Too small a value may 
generate unnecessary network traffic.

5. Enable Spell Check
If you have Microsoft Word version 7 or newer, you can enable this option to allow spell checking of 
messages.

6. Apply your changes.

The setup of NotePager Net is now complete.    You are ready to send messages!



Shortcuts, Hints, and Things You Should Know

The 'Clear' button next to the 'Selected Users' list will clear all the selected users

The 'Clear' button next to the 'Message Text' box will clear the entire message text

Clicking on the 'Prog1' - 'Prog5' buttons will automatically type pre-programmed messages into the 'Message Text' 
area.

Right-clicking on the 'Prog1' - 'Prog5' buttons will allow you to set or modify the pre-programmed message for that 
button.

Right-clicking anywhere in the 'Message Text' area will bring up a window with all the pre-programmed messages in 
it.    From there you can select or edit any of the messages.

Clicking on the 'Pending', 'Sent', or 'Bad' numbers (or labels) will bring up the respective status log.

If you have spell checking enabled, double-clicking anywhere in the 'Message Text' area will start the spell check.

If the 'User List' has the focus (is the current window), you can type the first few characters of a user's name to jump 
directly to that user.    The <ENTER> key can then be used to select that user.    The 'User List' get the focus after a 
user is selected, or if you right-click anywhere in the 'User List' window.

Clicking on the 'User List' label or on the current list indicator next to it ('(network)' or '(local)'), will toggle between the 
local user list and the network user list.    A local user list must first be setup for this to work.

The 'OPTIONS' button allows you to schedule messages to be sent in the future or to schedule repeating pages.

If the date/time displayed in the top right corner of NotePager Net is in red print, one of PageGate's modules that is 
needed to send pages, isn't running.

Clicking on the blue 'NotePager Net' logo will bring up the 'About' information screen.



Scheduled and Repeating Messages

The 'Options' button on NotePager Net's main screen will take you to a window where you can schedule pages to be 
sent in the future, and pages that will repeat.    To schedule a page to be sent at a future date and time, fill in the 
'Send Message When' fields.    To schedule a message to be sent repeatedly, fill in the 'Send Message When' fields 
for when you want the first page to be sent.    Fill in the 'Resend Messages Every' fields to set the interval at which the
page is repeated.    Finally, fill in the 'Stop Sending Message' fields to set the date and time for the message to stop 
being sent.



Pre-programmed Messages

Up to five commonly used messages can be pre-programmed for you use.    These messages can be automatically 
inserted into the 'Message Text' area by clicking on the 'Prog1' - 'Prog5' buttons.    Individual messages can be set by 
right-clicking on the respective 'Prog' button.    To bring up the 'Preset Messages' screen, which displays all five pre-
programmed messages at the same time, either right-click anywhere in the 'Message Text' area, or choose 'Tools' -> 
'Presets' from the menu.    Once in this screen, you can edit any one or all of the pre-programmed messages.    
Clicking apply will save the changes and close the window.    Clicking on the button to the left of a message will 
accept all the changes, and insert that message into the 'Message Text' area.



Assign Local Users

In NotePager Net, you can select several commonly used users and put them into a local (personal) user list.    This 
can save you from scrolling through a long network user list to select the users you use most.    This local user list is 
unique to each NotePager Net client.
To add users to the local userlist, choose 'Local Users' from the 'Tools' menu.    The left box shows all the users 
(pagers) setup in the PageGate paging server.    The right box shows which users will be displayed in your local user 
list.    Simply click on users in the 'Network User List' to move them to the 'Local User List'.    Also, users may be 
removed from the 'Local User List' by clicking on them.    If you have a local user list setup, it will be the default user 
list displayed each time you startup NotePager Net.



Quitting

You can quit NotePager Net by choosing 'Exit' from the 'File' menu, clicking on the 'X' control in NotePager Net's top 
right corner, or by double-clicking on the pager icon in NotePager Net's top left corner.    Many users find it useful to 
keep NotePager Net running at all times, and simply keep it minimized for quick access.



PageGate Directory

the 'PageGate Directory' specifies the location the PageGate paging server's main database file.    The name of the 
database is: pagegate.mdb , and is found by default in PageGate's program directory.    This field can be set by typing
the full path to the database file (not including the filename itself), or by using the browse button (three dots).    The 
'PageGate Directory' setting is found on the 'Setup' screen found under the 'Tools' menu.



Sender's Name

The 'Sender's Name' is sent at the beginning of each message, so the recipient knows who the message is sent 
from.    A short name should be used because most pagers only display a limited number of characters on their 
screens.    The 'Sender's Name' setting is located on the 'Setup' screen found under the 'Tools' menu.



Station Number

The 'Station Number' is used by the log files to indicate which station messages were sent from.    A unique number 
should be set to each workstation.    The 'Station Number' setting is found on the 'Setup' screen under the 'Tools' 
menu.



Update Frequency

The 'Update Frequency' setting specifies how often (in seconds) NotePager Net updates its statistics and logs from 
PageGate.    Too small a value may generate unnecessary network traffic, while too large a value will not give the 
user current information.    The 'Update Frequency' setting is located on the 'Setup' screen found under the 'Tools' 
menu.



Enable Spell Check

The 'Enable Spell Check' checkbox is used to enable/disable the message spell checking option.    NotePager Net 
can use Microsoft Word's spell checking dictionary if it is installed.    MS Word version 7 or newer is required.    The 
'Enable Spell Check' setting is located on the 'Setup' screen under the 'Tools' menu.



User List

The 'User List' listbox is displayed on NotePager Net's main screen.    It lists users (pagers) that can be chosen to 
send messages to.    Users are listed alphabetically by the user's full name.    Groups are listed before single users.    
Users must be added to the PageGate paging server application before they are available to NotePager Net.    There 
are two different user list maintained by NotePager Net.    The current list being displayed is indicated by the word 
next to the 'User List' label.    It will read either '(network)' or '(local)'.    The network user list displays all users setup in 
the PageGate server.    A local user list can be setup by choosing 'Local Users' from the 'Tools' menu.    You may want 
to add commonly paged users into your local user list to save time scrolling through the entire network user list.    You 
can switch between the local user list and the network user list by clicking on the 'User List' label, clicking on the 
'(network)' or '(local)' labels, or by choosing 'Local Users' or 'Network Users' from the 'View' menu.    Users are moved 
from the 'User List' to the 'Selected Users' list by clicking on the user's name.    You can also select users by typing 
the first few letters in their name and hitting <ENTER>.    This only works if the 'User List' is the active control (has the
focus).    Set the focus to the 'User List' by right-clicking anywhere in the user list box.    Once a user is selected, it is 
moved from the 'User List' box to the 'Selected Users' box.



Selected Users

The 'Selected Users' list box is displayed on NotePager Net's main screen.    It lists users (pagers) that the next 
message will be sent to.    Users are added to the 'Selected Users' list by choosing them from the 'User List' box (see 
'User List' for more details).    You can remove a single user from this list by simply clicking on the name of the user.    
Clicking the 'Clear' button to the right of the 'Selected Users' box, will clear all the users in the list.



Clear

Two 'Clear' buttons appear on NotePager Net's main screen.    The 'Clear' button immediately to the right of the 
'Selected Users' list clears all the selected users.    The 'Clear' button immediately to the right of the 'Message Text' 
box, clears any text in its box.



Date & Time

The date and time of the PageGate paging server is displayed in the top right corner of NotePager Net's main screen.
The date and time is updated at an interval set in the setup screen (see 'Update Frequency').    This is the current 
time of the PageGate server, not your local workstation.    If the date or time is incorrect, the date or time on the 
paging server may be wrong.    If one of PageGate's modules that is required for NotePager Net to send pages is not 
running, the date and time will be printed in red letters.



Message Text

The 'Message Text' area is where the actual message to be sent is typed.    Commonly used messages can be 
automatically entered by hitting one of the 'Prog1' - 'Prog5' buttons (see 'Presets' for information on settings and use 
of these buttons).    A character counter is displayed above the 'Message Text' area.    If spell checking is enabled (see
'Spell Checking'), it can be invoked by double-clicking anywhere in the 'Message Text' area.



Options

The 'Options' button brings you to the 'Advanced Message Options' screen.    From here, scheduled and repeating 
messages can be setup.    To schedule a page to be sent at a future date and time, fill in the 'Send Message When' 
fields.    To schedule a message to be sent repeatedly, fill in the 'Send Message When' fields for when you want the 
first page to be sent.    Fill in the 'Resend Messages Every' fields to set the interval at which the page is repeated.    
Finally, fill in the 'Stop Sending Message' fields to set the date and time for the message to stop being sent.



Pending

The 'Pending' status number on the main NotePager Net screen shows how many messages sent by this workstation
(during the current NotePager Net session) are still waiting to be sent by the PageGate paging server.    By clicking on
the 'Pending' label, you can bring up the full 'Pending Messages' log.    See 'Pending Messages' for more information 
on the log.



Sent

The 'Sent' status number on the main NotePager Net screen shows how many messages have been successfully 
sent by this workstation (during the current NotePager Net session).    By clicking on the 'Sent' label, you can bring up
the full 'Sent Messages' log.    See 'Pending Messages' for more information on the log.



Bad

The 'Bad' status number on the main NotePager Net screen shows how many messages produced errors while being
sent by the PageGate paging server.    These messages did not get sent to the user's pager.    Please see your 
PageGate administrator or the PageGate documentation for possible causes, more detailed information and 
troubleshooting tips.    By clicking on the 'Bad' label, you can bring up the full 'Bad Messages' log.    See 'Bad 
Messages' for more information on the log.



Send

Clicking on the 'Send' button will send the message in the 'Message Text' area to all the users (pagers) in the 
'Selected Users' list.    The 'Send' button will animate to confirm your mouse click on the button.    The 'Message Text' 
and 'Selected Users' boxes are not cleared after clicking 'Send', enabling you to resend the message if needed.    To 
clear either of these boxes, simple click the 'Clear' button to it's right.



Setup

The 'Setup' screen allows you to change the programs initial setup information.

The 'PageGate Directory' specifies the location of the PageGate paging server's main database.    The PageGate 
paging server must be installed, setup, and running in order for NotePager Net to operate.    Type the full path (not 
including the file name) to PageGate's database file.    Or, use the browse button (three dots) to find the database 
location.

The 'Sender's Name' field allows you to set the name of the operator of this workstation.    Each message sent by 
NotePager Net is prefixed with the name of the sender.

The 'Station Number' is used by the log files to indicate which workstation a message originated from.    Each 
workstation should be given a unique 'Station Number'

The 'Update Frequency' sets how often (in seconds) NotePager Net updates its statistics and logs from the paging 
server.    Too small a value may generate unnecessary network traffic.

The 'Enable Spell Check' checkbox allows you to enable the spell checking option in NotePager Net.    In order to use
this option, you must have Microsoft Word version 7 or newer installed on your system.

The 'Setup' screen is accessed by choosing 'Setup' from the 'Tools' menu



Pending Messages

The 'Pending Messages' log shows information about messages that are waiting to be sent by the PageGate paging 
server.    Information is only shown for messages sent during the current session of NotePager Net.    This log displays
whom the message was sent to, when it was sent to the paging server, the current message status, and the 
beginning of the actual message.    The 'Refresh' button will update the displayed information.    The 'Delete' button 
will cancel the highlighted message.    The 'Close' button will close the log screen.    The 'Pending Messages' log can 
be accessed by choosing 'Pending' form the 'View' menu, or by clicking on the 'Pending' label on NotePager Net's 
main screen.



Sent Messages

The 'Sent Messages' log shows information about messages that have been sent by the PageGate paging server.    
Information is only shown for messages sent during the current session of NotePager Net.    This log displays whom 
the message was sent to, when it was sent to the paging server, the current message status, and the beginning of the
actual message.    The 'Refresh' button will update the displayed information.    The 'Delete' button will delete the 
highlighted message.    The 'Requeue' button will resend the highlighted message.    The 'Close' button will close the 
log screen.    The 'Sent Messages' log can be accessed by choosing 'Sent' form the 'View' menu, or by clicking on the 
'Sent' label on NotePager Net's main screen.



Bad Messages

The 'Bad Messages' log shows information about messages that have received errors while trying to be sent by the 
PageGate paging server.    Information is only shown for messages sent during the current session of NotePager Net. 
This log displays whom the message was sent to, when it was sent to the paging server, the current message status, 
and the beginning of the actual message.    The 'Refresh' button will update the displayed information.    The 'Delete' 
button will delete the highlighted message.    The 'Requeue' button will resend the highlighted message.    The 'Close' 
button will close the log screen.    Please see your PageGate administrator or the PageGate documentation for 
possible causes, more detailed information and troubleshooting tips.    The 'Bad Messages' log can be accessed by 
choosing 'Bad' form the 'View' menu, or by clicking on the 'Bad' label on NotePager Net's main screen.



Activity Log

The 'Activity Log' shows information for all messages sent from this workstation.    The 'Station Number' set in the 
'Setup' screen is used to generate this log.    If unique station numbers are not used for each workstation, messages 
sent from other workstations may appear in this log.    There are two lines of information displayed for each message. 
The first line displays the date and time the message was sent, which dialer (modem) sent the message, which 
station sent the message, who the message was to, and weather the message was successful or not.    The second 
line shows the actual message as the paging server sent it.    You have options of printing the log to a printer, or 
copying the log to your computer's clipboard for use in another application.



Spell Check

If the spell checking option is enabled in the 'Setup' screen, messages can be checked for spelling errors before they 
are sent.    NotePager Net users Microsoft Word's spell checking utility that is included in versions 7 or newer.    It 
must be installed in order for NotePager Net to be able to spell check messages.    A message can be checked by 
double-clicking anywhere in the 'Message Text' area, or by choosing 'Check Spelling' from the 'Tools' menu.



Where is the PageGate database file?

NotePager Net and PageGate must share the same database file (pagegate.mdb).    Therefore the file should be 
located on your network where both machines have access to the file.    Both NotePager Net and PageGate must also
have full rights to read, write, and change the file contents.    The pagegate.mdb file is created by PageGate and by 
default is located in the PageGate program directory.    If you accept this location while installing PageGate, be sure to
make the folder a shared network folder to all the NotePager Net client computers.



Spell checking doesn't work.

In order to user the spell checking feature in NotePager Net, you must have a Windows95 version of Microsoft Word 
installed on the workstation (version 7 or newer. i.e. MS Office95 or Office97)



The date or time shown on the NotePager Net screen is wrong

NotePager Net receives its date and time from the PageGate paging server.    If the date or time on the PageGate 
server is incorrect or if the server application isn't running, your local NotePager date or time may not be correct.



The date and time shown on the NotePager Net screen is printed in red

If one of PageGate's modules necessary for the operation of NotePager net is not running, NotePager Net will alert 
you by printing the date and time in red print rather than black.    Your messages will still be accepted, but won't be 
sent out until the server is restarted.



I can't see all the users (pagers) setup in PageGate

If you have setup a local user list (a subset of all the PageGate users) it will be displayed as the default list when you 
start NotePager Net.    You can switch to the PageGate user list by clicking on the 'User List' heading, or by choosing 
'Network Users' from the 'View' menu.    If NotePager Net isn't registered and is running in 'shareware mode', only the 
first five users in PageGate will be displayed.



Pager (Beeper)

Throughout PageGate's documentation the word 'pager' used.    'Pager' is better defined as 'paging device'.    
PageGate can be used to send messages to many devices other than pagers.    For example messages can be sent 
to digital/cellular/mobile/pcs phones, pager cards for portable computers, Personal Information Managers (PIMs), 
billboards, and many other wireless messaging devices.



Carrier

A carrier is the company you pay for your pager service.    They control the antennas, satellites, broadcast, and 
computer systems that are used to send the messages to your pager.    You may purchase your paging service from a
reseller who represents several paging carriers.    They resell the paging service, but are not actually the paging 
carrier.    When setting up PageGate, you will need some information about the actual carrier that your pager is 
serviced by (see the installation part of the documentation for specifics).



User

In PageGate, 'user' is synonymous with 'pager'.    A user is the person who carriers the actual pager.    When 
PageGate refers to a 'user' it is really referring to the user's pager.    This approach simplifies things for the end users. 
For example if a user were to replace their pager with a new unit, the user name will stay consistent, even though the 
pager's information would change.



Group

Groups can be created to help when sending the same message to many users.    After a group is created you can 
add several users (or other groups) into the group's member list.    Messages can be sent to a group in exactly the 
same way messages are sent to individual users.    The message, however, is delivered to all the members of the 
group.    *Note: be careful not include any groups within a group that has the original group as a member.    This would
create a never-ending circle of pages.



On-Call Group

PageGate has built into it a feature than can be very useful in an on-call service environment.    A schedule of users 
can be setup defining when a user is on-call (starting day and time, and ending day and time).    These users are then
added to a group that has been defined as an on-call group.    When a message is sent to the group, the schedule is 
consulted to see which user or users the page should be sent to.    That way, only the users that are scheduled to be 
on-call receive the page.



Reliapage

As you are probably aware, paging uses a one-way transmission.    There is no confirmation sent back from the pager
that messages have (or have not) been received.    In poor coverage areas, messages can be, and are missed.    
PageGate's Reliapage option sequentially numbers each message sent out.    A numbering sequence is maintained 
for each individual user.



Message Length

PageGate sends your messages to your paging carrier in blocks of 240 characters.    If you have specified a larger 
limit for a user, the message will be broken up into multiple blocks of 240 characters.    The blocks will be numbered 
(i.e. 1 of 3, 2 of 3, 3 of 3) and sent sequentially.    The numbering of messages is important because, although 
PageGate sends the messages in the correct order to the paging carrier, the messages may not be received by the 
pager in the same order (this is possible due to the way the paging systems operate).



Message Content

Messages sent by PageGate are sent with more information than just the message itself.    Messages will be prefixed 
with the reliapage index (if enabled), the block number (if it is part of a large message that has been broken into 
smaller pieces.    i.e. 1 of 3, 2 of 3, 3 of 3), the sender's name, the subject of the message (optional), and then the 
message itself.    Each of these fields is separated with a colon (:).    Most pagers have a limited character set usually 
consisting of upper and lower case letters, numbers, and some symbols (periods, commas, dollar signs, exclamation 
points, etc.).    Non printing characters such as carriage returns, line feeds, tabs, and such are usually not supported 
along with some symbols.



Numeric (digital) Pagers

Some pagers are only capable of displaying numbers (no letters).    These are commonly called numeric or digital 
pagers (beepers).    PageGate fully supports numeric pagers.    If a message is sent to a numeric pager, and the 
message contains letters, the user's notification code (999 by default) is sent instead.    This alerts the user that they 
have been sent a message that was alphanumeric in nature, and they should take steps to retrieve the actual 
message.    *Note: this option is very popular with PageGate's email gateway.    Users with numeric pagers can be 
notified if they receive an email message.    They can then connect to the Internet and check their email.



Initialization strings

In summary, many modems need an initialization string to allow them to connect to a paging carrier.    Init strings can 
be different for different modems (even from the same manufacturer), and can be different for each carrier you 
connect to.    Please refer to the installation and troubleshooting sections for detailed information about initialization 
strings.



Notify Only

Users in PageGate can be set as 'Notify Only'.    When this option is enabled, a predefined (settable) numeric 
message (notification code) is sent instead of the actual message.    This is most commonly used to notify a user with 
a numeric pager that an email message or a message from the www has been received (PageGate's email or web 
gateways must be running to receive email or www messages).



Scheduled Pages

PageGate allows you to schedule a message to be sent at a future date and time.    This option is currently only 
available when using the NotePager Net (GUI) client application.



Repeating Pages

PageGate allows you to send a repeating message.    The message's start date and time is set.    A repeat interval is 
set (repeat every ? minutes, hours, and days).    Then a stop date and time is set.    This option is currently only 
available when using the NotePager Net (GUI) client application.



Characters

NotePager Net has a character counter that displays on the main screen.    It updates itself as a message is typed 
into the 'Message Text' area.    This number in not necessarily the exact number of characters sent out in the actual 
message.    The sender's name is added to the beginning of each message.    Also,    options such as 'Reliapage' add 
more information to the message before it is sent out.



Setup Overview

There are two stages to the setup of NotePager Net.    The first stage is the setup of PageGate, NotePager Net's 
paging server application.    The PageGate server must be installed, setup, and running in order to use NotePager 
Net.    It should be installed and setup before attempting to run NotePager Net for the first time.    The second stage is 
the setup of the NotePager Net client application.

NotePager Net sends to and receives information from PageGate via a shared database file (pagegate.mdb).    
During the setup of PageGate you are prompted for a location for this file.    The file should be placed at a location 
where both the PageGate server and the NotePager Net client can access the file.    In other words, the database file 
(pagegate.mdb) should be in a shared network folder to which both NotePager Net and PageGate have full rights.    
The default location for this file is PageGate's program directory.    To keep the file there and use NotePager Net, you 
must share the PageGate program folder on your network.

During the setup of NotePager Net you are prompted for the 'PageGate Directory'.    You must enter (or browse using 
the button with three dots) the full path to the pagegate.mdb file.    If the machine you installed PageGate on was 
called 'pgserver', and you installed PageGate to a drive shared as c-drive, and the database was installed in it's 
default location, the full path would be:

\\pgserver\c-drive\program files\pagegate\



Download File Installation Instructions:

If you have downloaded NotePager Net in a single file (npnetv2.exe or npnetv2.zip), use these instructions.    If you 
have a NotePager Net CD-Rom, see 'CD-Rom Installation Instructions'.

If you have downloaded the executable install file (npnetv2.exe), skip to
step #4.

If you have downloaded the zipped install file (npnetv2.zip), start with
step #1.

1)    Copy the downloaded file (npnetv2.zip) to a temporary directory (i.e. c:\temp or c:\windows\temp)

2)    Use an unzip utility such as WinZip or PKunzip to decompress the file.

3)    The executable installation program will be extracted (npnetv2.exe)

4)    Execute (run) the NotePager Net installation program (npnetv2.exe)

5)    You will be presented with the 'WinZip Self-Extractor [NPNETV.EXE]' window.    Click on the 'Setup' button.    
Some temporary files will be decompressed.

6)    NotePager Net's installation 'Welcome' screen will be displayed. Click the 'OK' button to continue.

7)    The application installation choice screen will be displayed. Choose 'Server Install' to install PageGate 
(NotePager Net's paging server application).    Or, choose 'Workstation Install' to install the NotePager Net client 
program on this workstation.

8)    The next screen will allow you to change the default installation directory by clicking on the 'Change Directory' 
button.    When you are satisfied with the installation directory, click on the large button with the installation graphic
on it.    This will copy the program files to your computer and make all necessary system changes to run 
NotePager Net.

9)    The setup completion screen will appear, indicating a successful install.    Click on the 'OK' button to exit the 
installation program.

10) NotePager Net's workstation or server installation is now complete.    Please note that the PageGate server 
application must be installed, setup, and running before the NotePager Net client application can be used.



CD-ROM Installation Instructions:

If you have a NotePager Net CD-Rom, use these instructions.    If you have downloaded NotePager Net in a single file
(npnetv2.exe or npnetv2.zip), see 'Download File Installation Instructions'.

1)    On most systems, the installation program will automatically start after the Cd-Rom is inserted into the drive.    If 
the installation program doesn't start, run the setup.exe program on the CD-Rom.

2)    NotePager Net's installation 'Welcome' screen will be displayed. Click the 'OK' button to continue.

3)    The application installation choice screen will be displayed. Choose 'Server Install' to install PageGate 
(NotePager Net's paging server application).    Or, choose 'Workstation Install' to install the NotePager Net client 
program on this workstation.

4)    The next screen will allow you to change the default installation directory by clicking on the 'Change Directory' 
button.    When you are satisfied with the installation directory, click on the large button with the installation graphic
on it.    This will copy the program files to your computer and make all necessary system changes to run 
NotePager Net.

5)    The setup completion screen will appear, indicating a successful install.    Click on the 'OK' button to exit the 
installation program.

6)    NotePager Net's workstation or server installation is now complete.    Please note that the PageGate server 
application must be installed, setup, and running before the NotePager Net client application can be used.



Features/ Capabilities

Local and network user lists - on each workstation you can choose recipients from the network user list, or from a 
smaller personal user list which can be defined for each workstation

Scheduled messages - messages can be scheduled to be sent at a future date/time

Repeating messages - messages can be scheduled to repeat at predefined interval

Group paging - messages can be sent to a predefined group of users

Multiple recipients - allows a single message to be sent to more than one user and/or    group 

Pre-programmed messages - on each workstation, up to five pre-programmed messages can be defined

Real-time message status log - each workstation can track the progress of each message from start to finish

Real-time message status counters - displays current number of messages pending, sent, or failed from each 
workstation

Message character counter - displays the length of the current message

Message history log - displays a history of all messages sent from each workstation

Intelligent message queuing - messages for the same carrier are grouped together and sent during a single 
communications session

Point and click operation - an intuitive user interface makes NotePager Net very easy to use 

Spell check - a spell check option is available on systems running MS Word 

User cueing -Users may be selected by typing the first few letters of their name

Dialup or direct connect - PageGate can be connected to a paging terminal by a direct cable connection, or through a
modem.

Message splitting - Long messages are intelligently split into multiple smaller messages

Settable character limits - The maximum number of characters to be sent in a message is settable by carrier and 
individual user

On-call groups - A schedule can be setup for the users in a group, allowing PageGate to send messages to only the 
users scheduled to receive messages a that point in time.

TAP/IXO/PET compliant - supports any messaging device that follows one of these standards.    This includes 
cellular/pcs/digital phones, PIMS, alphanumeric and numeric pagers, PC/PCMCIA cards, bill boards, etc.

Message logging - PageGate's general log keeps a history of all messages sent.    Each dialer can also keep a 
detailed log of the communication sessions with the paging carriers.

Modular / Scaleable - PageGate's modular architecture allows the application to be run across several computers for 
high throughput applications.

Reliapage - provides a way for users to be aware that a message has been missed.

Requeue messages - missed messages can be requeued for re-transmission to the paging carrier

Capable of high throughput /volume - PageGate's intelligent queuing of messages and multiple dialers allows for a 
large volume of messages per hour.

System Limits



Number of paging devices supported: 32,000 (unlimited if ad-hoc feature is used).    Note: PageGate is licensed by 
number of users (pagers).    Smaller licenses support a smaller number of users (pagers).

Number of simultaneous dialers (modems): 4 (more available upon request)

Number of direct cable connections: 1 (counts as a dialer)

Message length: unlimited (messages longer than 240 characters are broken into multiple messages)

Number of carriers: 32,000

Number of groups: 32,000

Number of users in a group: 32,000

Number of NotePager Net client workstations: 32,000
        




